Delayed eBay order download and shipping updates - connectivity to eBay services
Incident Report for ChannelShipper
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 13:12 UTC
Identified
The issue has been identified and we are awaiting an update from eBay as they work to restore service.
Posted Nov 14, 2022 - 12:38 UTC
Investigating
We are looking into an issue with connectivity to eBay services; our engineers are looking into this and will be working with eBay to resolve this as soon as possible.
Posted Nov 14, 2022 - 12:38 UTC
This incident affected: Integrations (eBay).